Добро пожаловать на сайт Bitrix Q&A, где вы можете задавать вопросы о программировании и разработке на Битрикс и получать быстрые и квалифицированные ответы от профессионалов!




Люди в чем проблема кто знает при добавлении элемента news.list

0 голосов
Люди в чем проблема кто знает при добавлении элемента news.list?

Иногда работает все отлично и грузит то что нужно... а иногда показывает это:
Рисунок

и так постоянно переодически... вроде нечего не меняю...
как так может быть? как исправить эту проблему?
спросил 05 Апр, 14 от Arronaks (480 баллов)

2 Ответы

0 голосов
в news.detail тоже самое
ответил 23 Окт, 14 от Arronaks (480 баллов)
0 голосов
вот тут в
\bitrix\modules\iblock\admin\iblock_element_edit.php

в строках так ~880-ых:

это выводит...
Код
if($error && $error->err_level==1)
{
   echo '<pre>'; print_r($error); echo '</pre>';
   /************************************ BAG ****************************************/
   echo '<FONT COLOR=RED SIZE=7>>>>TEST<<<</FONT><BR>';
   require($_SERVER["DOCUMENT_ROOT"]."/bitrix/modules/main/include/prolog_admin_after.php");
   CAdminMessage::ShowOldStyleError($error->err_text);
}


вот это:

Код
_CIBlockError Object
(
    [err_type] =&gt; BAD_ELEMENT
    [err_text] =&gt; Элемент не найден или доступ к нему запрещен.
    [err_level] =&gt; 1
)


мыслей ваще никаких нет... как думаете где искать ошибку?
или может я настроил что либо ваще не так?
ответил 21 Фев, 15 от Arronaks (480 баллов)

Похожие вопросы

0 голосов
4 ответов
0 голосов
7 ответов
0 голосов
0 ответов
спросил 08 Июль, 13 от Kania (5,180 баллов)